iOS 4.3.2 Still Vulnerable To i0n1c’s Untethered Exploit

i0n1c just confirmed that the latest iOS is in fact vulnerable but, of course the public untether binaries will not work with iOS 4.3.2 and he will have to generate new ones.

In a previous post, we told you that redsn0w 0.9.6rc12 can jailbreak iOS 4.3.2 ( but tethered ) and we also told you that iOS 4.3.2 may still be vulnerable to ioni1c’s untethered exploit. i0n1c just confirmed that the latest iOS is in fact vulnerable but, of course the public untether binaries will not work with iOS 4.3.2 and he will have to generate new ones. Once generates new untethered binaries with new dyld/kernel offsets, they will pass them along to the iPhone DevTeam and implanted in the redsn0w and PwnageTool updates. We will keep you updated, stay tuned…