PDF Patch: Fix Safari’s Security Hole On ALL iOS Devices, Even Those Not Supported By Apple

A couple of days ago, Apple pushed iOS 4.0.2 which had only one aim: to fix the security hole in MobileSafari. Because of that, this update will also break the ability to jailbreak your iOS devices.

A couple of days ago, Apple pushed iOS 4.0.2 which had only one aim: to fix the security hole in MobileSafari. Because of that, this update will also break the ability to jailbreak your iOS devices. The new update does not affect iPhone 2G and iPod Touch 1G users, because Apple no longer supports those devices with iOS 4, and of course the security flaw was not fixed.

To fix it, Saurik created a package that will cover ALL iOS devices. You can find it for free in Cydia.

NOTE: again, if you update to iOS 4.0.2 you will loose the ability to jailbreak, especially if you don’t have your SHSH blobs saved.



SUPPORT FSM

Monero (XMR) 43GnqUNJrTi9QyL7kEH8vM8pgWGCE6bjv1FSRipeNMM4TTeNnUVsRBb6MfMpQYxtLE7ReonxVVSXz2rFCEdW5H11LC3x73b
Bitcoin (BTC) 3PvaJPytg4pApTP5yCGpr62pRtudMgyfMQ
Ethereum (ETH) 0xd3c8677A4CfD9e8b4dFBb7720be2adb490Bd36b2